Zaloguj | Zarejestruj | FAQ
Anonymous

Images don`t load properly...lesson 9

+ Odpowiedz

Posty: 3 Strona 1 z 1


Images don`t load properly...lesson 9

przez St3ff » Cz wrz 10, 2015 6:26 pm

Hi...I have been trying to use HTML to link to an image but find the page isn`t loading an image just a box with the name of the image inside the box...this has occurred with both the David Hasselhoff image (which I sort of expected as I don`t have any pic`s of him in my computer) and my own image which I created in "paint" specifically for this lesson 9.

Any ideas what`s not going right here ?

Cheers,

St3ff
Avatar użytkownika

St3ff

  • Posty: 4
  • Dołączył(a): Cz wrz 10, 2015 11:11 am

Re: Images don`t load properly...lesson 9

przez St3ff » Cz wrz 10, 2015 6:38 pm

I have now managed to load the image I made with "paint" by saving the file to the same place as the html/website,ie,documents...and learned this by reading a similar query.

But I still am unsure if it is possible to load my "paint" image by saving it just into the normal "paint" folder...no luck with the Hasselhoff image either.

Onwards !!
Avatar użytkownika

St3ff

  • Posty: 4
  • Dołączył(a): Cz wrz 10, 2015 11:11 am

Re: Images don`t load properly...lesson 9

przez nanoverso » So wrz 12, 2015 5:55 am

You can specify a full path to the local image folder, but that's not a good practice.
Avatar użytkownika

nanoverso

  • Posty: 253
  • Dołączył(a): So maja 10, 2014 12:08 am
  • Lokalizacja: Brazil
--
Free VST Plugins Download.


+ Odpowiedz

Strona 1 z 1